KINGSOFTOffice2013で利用していた色を最新版でも設定したい場合

KINGSOFTOffice2013で使用されていたカラーパレットの色を、最新のバージョンでも再現をしたい場合は、下記よりファイルをダウンロードし操作をお試しください。 2013カラーパレット.xlsx 1.「2013カラーパレット.xlsx」をダウンロードし保存 2.WPS Spreadsheetsを起動 3.画面左上のタイトルバーをクリックし「開く」より「2013カラーパレット.xlsx」を開く 4.利用したい色のセルを右クリックし「セルの書式設定」を選択 5.表示されたメニューより「塗りつぶし」タブを選択 6.「その他の色(M)」ボタンをクリック 7.「ユーザー設定」タブを選択し、下部に表示されたRGB数値をご確認ください 8.選択した色を使用したいファイルに移動し、設定をしたい文字や図形を選択 9.フォントの色や塗りつぶしの色のアイコンより「その他の色(M)」を選択 10.「詳細設定」タブよりRGB数値を7.の手順で確認をした値に変更し、OKボタンをクリック セルをそのままファイルへコピーしたり、スポイト機能を利用しても設定ができます。  

2020-12-11T14:40:30+09:002019年1月23日|

Windows Updateにより差し込み印刷ができなくなる事象について

2017年11月27日更新 2017年10月のWindows Updateによりエラーが発生しておりましたWPS Writerの差し込み印刷機能を修正したプログラム(10.8.0.6186)を公開いたしました。 なお、Kingsoft Office の各バージョンをお使いのユーザー様については、WPS Officeへのアップグレードを行ってください。(2017年12月31日まで無償アップグレードが可能です)   最新プログラムは下記よりダウンロードを行ってください。 https://www.kingsoft.jp/office/switching/windows.html ※シリアル番号の入力が必要となります。   また、下記Microsoft社のホームページより、 Microsoft Access データベースエンジン 2010のダウンロード・インストールも必ず行ってください。 https://www.microsoft.com/ja-JP/download/details.aspx?id=13255 1. 言語選択にて「日本語」選択状態で、「ダウンロード」ボタンをクリックしてください。 2. 「AccessDatabaseEngine.exe」にチェックを入れて、「次へ」をクリックしてください。 3. ダウンロードされたファイルを実行・インストールしてください。   WPS Officeの最新バージョン(10.8.0.6186)、Microsoft Accessデータベースエンジン2010のインストール後は、Windows Updateを再開しても差し込み印刷機能への影響はございません。     2017年10月13日 平素はキングソフト製品をご利用いただき、誠にありがとうございます。 10月に配布されたWindows Updateを適用するとオフィスソフトにおいて差し込み印刷ができなくなる事象が発生しております。

2020-12-11T14:40:31+09:002017年10月13日|

グラフを挿入する

グラフを挿入するには以下の手順を行ってください。 ■Presentation、Writerへのグラフの入力方法(Presentationを例に説明しますがWriterも方法は同じです) 1.画面上部「挿入」タブから「グラフ」アイコンをクリックします。 2.「グラフの挿入」ダイヤログボックスが表示されます。 グラフの種類を選択し、「OK」をクリックします。 3.グラフが挿入されます。 4.「グラフツール」の「データ編集」アイコンをクリックします。 5.Spreadsheetsが起動します。 6.Spreadsheetsにグラフのデータを入力しします。入力が完了したら、Spreadsheetsを閉じます。 7.Presentationのグラフにデータが反映されます。 ※Writerの場合、「レイアウト」タブから「テーマ」アイコンをクリックすると、簡単にグラフの色のテーマを変更できます。   ■Spreadsheetsの場合 1.元になるデータを先に作成します。 2.グラフにしたいデータを選択し、「挿入」タブから「グラフ」アイコンをクリックします。 3.「グラフの挿入」ダイヤログボックスが表示されます。グラフの種類を選択し、「OK」をクリックします。 4.シート上にグラフが反映されます。      

2020-12-11T14:40:33+09:002016年3月10日|

オンラインテンプレートを使う

KINGSOFT Presentation 2016にて、オンラインテンプレートを使用するには以下の手順を行ってください。 [操作手順] 1.画面右上[ホーム]アイコンを選択 2.ホーム画面が別途表示されますので、[おすすめ無料テンプレート]内の任意のテンプレートを選択 ここでは一例として、[キュート]テンプレートを選択いたします。 3.標準ブラウザにて弊社サポートページにアクセスされますので、[このテンプレートをダウンロード]をクリック 4.操作の選択画面が表示されますので、[保存]を選択 5.ダウンロードした[cute004.dpt]ファイルをダブルクリックするとPresentationが開き、ダウンロードしたテンプレートが適用されます。

2020-12-11T14:40:33+09:002016年2月26日|

ビデオ・音楽のトリミングについて

KINGSOFT Presentation 2016より音楽やビデオのトリミングができるようになりました。 1.挿入したオブジェクトを右クリックして「サウンド(ビデオ)のトリミング」をクリックします。 2.トリミングツールが表示されるので、開始時間と終了時間を設定して、OKをクリックします。

2020-12-11T14:40:33+09:002016年2月26日|

スライドのサイズを4:3に変更する

KINGSOFT Presentation 2016は新規作成画面の場合、スライドサイズがワイドスクリーンになっています。 スライドのサイズを4:3にする場合は、以下の手順を行ってください。 1.デザインタブの「ページ設定」をクリックします。 2.ページ設定のダイアログボックスが表示されますので、スライドのサイズを「画面に合わせる(4:3)」に設定してOKをクリックします。 3.縮尺スライドモードの画面が表示されますので、最大化かテキストに合わせるどちらかを選択します。 4.スライドサイズが4:3に変更されました。        

2020-12-11T14:40:33+09:002016年2月26日|

バックアップファイルの場所について

KINGSOFT Officeでは強制終了などの際にバックアップファイルを作成します。 バックアップファイルの場所を表示するには以下の手順を行ってください。 1.ファイルメニューより、「ドキュメントの回復」をクリックします。 2.右側にワークウィンドウが表示されますので、下の「表示」をクリックします。 3.バックアップファイルが表示されます。 ファイルのパスはC:\Users\(ユーザー名)\AppData\Roaming\kingsoft\office6\backupになります。 ※隠しフォルダとなっているため、エクスプローラーで表示する場合は、隠しフォルダを表示してください。

2020-12-11T14:40:33+09:002016年2月26日|

PDFファイルの作成方法

PDFファイルを作成は以下のいずれかから操作を行ってください。 ●クイックメニューから ●ファイルメニューから PDFファイルとして出力のダイアログボックスが表示されましたら、保存先や出力オプションを設定して「OK」をクリックするとPDFが作成されます。   ※「名前を付けて保存」でPDFファイルの項目がない場合 最新バージョンをインストールいただくことにより、PDF変換ができるようになります。 以下のURLから、最新バージョンのプログラムの、ダウンロード・インストールを行ってください。 ■最新バージョンダウンロードサイト https://www.kingsoft.jp/office/switching/windows.html

2020-12-11T14:40:33+09:002016年2月26日|

最近使ったファイルの表示を削除する

KINGSOFT Officeでは「最近使ったファイル」が表示され、繰り返し作業をする場合、簡単にアクセスできるようになっています。 「最近使ったファイル」の表示を削除するには、以下の手順を行ってください。 1.最近使ったファイルの右横にあるバツボタンをクリックします。 2.ファイルが削除されます。

2020-12-11T14:40:34+09:002016年2月26日|

配布資料として印刷する

Presentationのスライドを配布資料として複数ページを1枚に印刷するには以下の手順を行ってください。 1.「印刷」をクリックして印刷のダイアログボックスを表示させます。 2.印刷のダイアログボックスで「配布資料」、「1ページのスライド数」を選択してOKを押します。 3.配布資料として印刷されます。

2020-12-11T14:40:34+09:002016年2月26日|

スライド番号を挿入する

KINGSOFT Presentationでスライド番号を挿入するには以下の手順を行ってください。 1.「挿入」タブの「スライド番号」をクリックします。 2.ヘッダーとフッターのダイアログボックスが表示されますので、「スライド番号」にチェックを入れます。タイトルスライドにページ番号を挿入したくない場合は、「タイトルスライドには表示しない」にチェックを入れます。 3.スライド番号が挿入されます。

2020-12-11T14:40:34+09:002016年2月26日|

サウンドを挿入する

KINGSOFT Presentationではサウンドを挿入することができます。サウンドを挿入するには以下の手順を行ってください。 1.サウンドを挿入したいスライドを選択し、「挿入」タブの「サウンド」をクリックします。 2.サウンドファイルを選択します。 3.サウンドの再生タイミングを選択します。 4.サウンドが挿入されます。挿入したサウンドは再生して確認することができます。 ※同じようにしてBGMをスライドに挿入することができます。BGMはスライド全体に適用させるものになります。

2020-12-11T14:40:34+09:002016年2月26日|

UIの切り替え方法

キングソフトオフィスはメニューの表示方法をリボン形式かツールバー形式に切り替えることができます。 <2016形式から切り替える> 1.画面右上のバツボタンの近くにある、Tシャツのマークをクリックし、お好みのスタイルを選択後、OKを押します。 2.次回起動時より選択したメニュー形式が表示されます。   <クラシック形式から切り替え> 1.画面ツールバーのTシャツのマークのボタンをクリックします。 2.お好みのスタイルを選択し、OKを押します。 3.次回起動時より選択したメニュー形式が表示されます。

2020-12-11T14:40:34+09:002016年2月25日|
Go to Top