KINGSOFTOffice2013で利用していた色を最新版でも設定したい場合

KINGSOFTOffice2013で使用されていたカラーパレットの色を、最新のバージョンでも再現をしたい場合は、下記よりファイルをダウンロードし操作をお試しください。 2013カラーパレット.xlsx 1.「2013カラーパレット.xlsx」をダウンロードし保存 2.WPS Spreadsheetsを起動 3.画面左上のタイトルバーをクリックし「開く」より「2013カラーパレット.xlsx」を開く

2020-12-11T14:40:30+09:002019年1月23日|

Kingsoft Spreadsheets 2016 で、設定していない書式が表示される不具合について (2016年8月30日追記)

現在、Kingsoft Spreadsheets 2016におきまして、以前のバージョン(.xls)にて設定された書式が正常に表示できない、という不具合が確認されております。 書式を修正後、「.xlsx」の拡張子で保存いただきますと、次回ファイルを開いた場合でも書式は保持されます。 上記不具合につきましては、今後のバージョンにて改修いたします。 ご不便をおかけいたしまして申し訳ございませんが、修正までは上記手順にてご対応ください。

2018-09-27T15:56:21+09:002016年6月22日|

改ページプレビューを表示させる

KINGSOFT Spreadsheetsで改ページプレビューを使用すると、実際に印刷されるページ範囲を確認することができます。 1.「表示タブ」の「改ページプレビュー」をクリックします。 2.青く表示されている箇所が印刷範囲となります。 3.標準をクリックすると元の画面に戻ります。

2020-12-11T14:40:33+09:002016年2月26日|

印刷のタイトルの設定

複数ページに渡る表を印刷する場合、2ページ目以降に見出し行を挿入する事ができます。 [操作手順] Spreadsheets 2016で印刷時にすべてのページに表の見出し行を挿入するには、以下の操作手順を行ってください。 1. 印刷したい任意の表を表示します。

2020-12-11T14:40:33+09:002016年2月26日|

Spreadsheets グリッド線の非表示

Spreadsheetsの標準である、セルの背景の薄い枠線(グリッド線)は消すことが可能です。 1.画面左上の「Kingsoft Spreadsheets」緑色のバーをクリックします。 2.「オプション」をクリックします。 3.オプション画面の「グリッド線(G)」のチェックボックスのチェックを外し「OK」で設定を完了します。  

2020-12-11T14:40:33+09:002016年2月26日|

1/100秒が表示されない

KINGSOFT Spreadsheetsにつきましては、1/100秒(ミリ秒)は表示できない仕様になっております。 誠に申し訳ございませんが、何卒ご了承いただきますよう、お願い申し上げます。

2018-09-27T16:54:09+09:002016年2月26日|

バックアップファイルの場所について

KINGSOFT Officeでは強制終了などの際にバックアップファイルを作成します。 バックアップファイルの場所を表示するには以下の手順を行ってください。 1.ファイルメニューより、「ドキュメントの回復」をクリックします。 2.右側にワークウィンドウが表示されますので、下の「表示」をクリックします。 3.バックアップファイルが表示されます。

2020-12-11T14:40:33+09:002016年2月26日|

PDFファイルの作成方法

PDFファイルを作成は以下のいずれかから操作を行ってください。 ●クイックメニューから ●ファイルメニューから PDFファイルとして出力のダイアログボックスが表示されましたら、保存先や出力オプションを設定して「OK」をクリックするとPDFが作成されます。   ※「名前を付けて保存」でPDFファイルの項目がない場合

2020-12-11T14:40:33+09:002016年2月26日|

複合グラフを挿入する

KINGSOFT Spreadsheets 2016では複合グラフを簡単に作成することができます。 1.グラフにしたい範囲の一部を選択し、「挿入」タブの「グラフ」をクリックします。(グラフ範囲をすべてドラッグして選択しても作成可能です) 2.複合グラフを選択し、グラフの種類と第二軸の設定を設定し、「OK」をクリックします。 3.複合グラフが作成されます。

2020-12-11T14:40:33+09:002016年2月26日|

最近使ったファイルの表示を削除する

KINGSOFT Officeでは「最近使ったファイル」が表示され、繰り返し作業をする場合、簡単にアクセスできるようになっています。 「最近使ったファイル」の表示を削除するには、以下の手順を行ってください。 1.最近使ったファイルの右横にあるバツボタンをクリックします。 2.ファイルが削除されます。

2020-12-11T14:40:34+09:002016年2月26日|

UIの切り替え方法

キングソフトオフィスはメニューの表示方法をリボン形式かツールバー形式に切り替えることができます。 <2016形式から切り替える> 1.画面右上のバツボタンの近くにある、Tシャツのマークをクリックし、お好みのスタイルを選択後、OKを押します。 2.次回起動時より選択したメニュー形式が表示されます。   <クラシック形式から切り替え>

2020-12-11T14:40:34+09:002016年2月25日|

リボン形式のUIでもクラシック形式のメニュー項目を表示させる

リボン形式のメニューでもクラシック形式のメニューを表示させることができます。 ●Altキーをクリックする Altキーをクリックすると、ファイル、編集、表示のようにメニューが表示されます。   ●ファイルメニュー右横の▼をクリックする ファイルメニュー横の▼をクリックすると、メニューが表示されます。

2020-12-11T14:40:34+09:002016年2月25日|

ファイルメニュー(ファイルを開く、名前を付けて保存など)を表示させたい

ファイルメニュー(ファイルを開く、名前を付けて保存など)のメニューを表示させたい場合は、以下の手順を行ってください。 1.いずれかのソフトを起動します。 2.画面左上の「KINGSOFT ****(ソフト名) 2016」と表示されているところをクリックすると、ファイルメニューが表示されます。

2020-12-11T14:40:34+09:002016年2月25日|
Go to Top